[Pkg-xfce-devel] Bug#331170: xfce4-netload-plugin: No network device selected by default

Andrew Burton adb at iinet.net.au
Sun Oct 2 02:09:07 UTC 2005

Package: xfce4-netload-plugin
Version: 0.3.2-2
Severity: wishlist

By default, no network device is selected in the plugin when it is added
to the menu. The plugin should make some effort to interrogate the
system to see what devices are available, and place them in a drop-down
list, rather than make the user type the device in (assuming they're
knowledgeable enough to know what eth0 is!).

Without this information, the netload plugin reports no activity on the

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.10-20050301
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)

Versions of packages xfce4-netload-plugin depends on:
ii  libatk1.0-0                   1.10.3-1   The ATK accessibility toolkit
ii  libc6                         2.3.5-6    GNU C Library: Shared libraries an
ii  libglib2.0-0                  2.8.1-1    The GLib library of C routines
ii  libgtk2.0-0                   2.6.10-1   The GTK+ graphical user interface 
ii  libpango1.0-0                 1.8.2-2    Layout and rendering of internatio
ii  libxfce4util-1                4.2.2-1    Utility functions library for Xfce
ii  libxfcegui4-3                 4.2.2-1    Basic GUI C functions for Xfce4
ii  libxml2                       2.6.22-1   GNOME XML library
ii  xfce4-panel                   4.2.2-1    The Xfce4 desktop environment pane
ii  zlib1g                        1:1.2.3-4  compression library - runtime

xfce4-netload-plugin recommends no packages.

-- no debconf information

More information about the Pkg-xfce-devel mailing list