[Pkg-xfce-devel] Bug#351434: xfce4-mixer: I have installed all updates from debian testing inklusiv alsa-base. Alsamixergui is working properly.

Marek Straka marek.straka at gmail.com
Sat Feb 4 21:04:05 UTC 2006

Package: xfce4-mixer
Version: 4.2.3-2
Severity: important

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=cs_CZ.UTF-8, LC_CTYPE=cs_CZ.UTF-8 (charmap=UTF-8)

Versions of packages xfce4-mixer depends on:
ii  libasound2             1.0.10-2          ALSA library
ii  libatk1.0-0            1.10.3-1          The ATK accessibility toolkit
ii  libc6                  2.3.5-11          GNU C Library: Shared libraries an
ii  libcairo2              1.0.2-3           The Cairo 2D vector graphics libra
ii  libfontconfig1         2.3.2-1.1         generic font configuration library
ii  libfreetype6           2.1.10-1          FreeType 2 font engine, shared lib
ii  libglib2.0-0           2.8.6-1           The GLib library of C routines
ii  libgtk2.0-0            2.8.10-1          The GTK+ graphical user interface 
ii  libice6                6.9.0.dfsg.1-3    Inter-Client Exchange library
ii  libpango1.0-0          1.10.2-1          Layout and rendering of internatio
ii  libpng12-0             1.2.8rel-5        PNG library - runtime
ii  libsm6                 6.9.0.dfsg.1-3    X Window System Session Management
ii  libstartup-notificatio 0.8-1             library for program launch feedbac
ii  libx11-6               6.9.0.dfsg.1-3    X Window System protocol client li
ii  libxcursor1            1.1.3-1           X cursor management library
ii  libxext6               6.9.0.dfsg.1-3    X Window System miscellaneous exte
ii  libxfce4mcs-client-2   4.2.3-1           Client library for Xfce4 configure
ii  libxfce4util-1         Utility functions library for Xfce
ii  libxfcegui4-3          4.2.3-1           Basic GUI C functions for Xfce4
ii  libxi6                 6.9.0.dfsg.1-3    X Window System Input extension li
ii  libxinerama1           6.9.0.dfsg.1-3    X Window System multi-head display
ii  libxml2                2.6.23.dfsg.1-0.1 GNOME XML library
ii  libxrandr2             6.9.0.dfsg.1-3    X Window System Resize, Rotate and
ii  libxrender1            1:       X Rendering Extension client libra
ii  procps                 1:3.2.6-2         /proc file system utilities
ii  xfce4-mixer-alsa       4.2.3-2           Xfce4 Mixer ALSA backend
ii  xfce4-panel            4.2.3-1           The Xfce4 desktop environment pane
ii  zlib1g                 1:1.2.3-9         compression library - runtime

xfce4-mixer recommends no packages.

-- no debconf information

More information about the Pkg-xfce-devel mailing list