[Pkg-xfce-devel] Xfce 4.4Beta2

Yves-Alexis Perez corsac at corsac.net
Tue Jul 11 22:04:33 UTC 2006

Ok, so yesterday Xfce 4.4Beta2 has been released upstream. I've updated
our repository and rebuilt everything. It works here, i've managed to
rebuild everything except Xfmedia.

libxfce4util had a soname bump so I've changed the package name to
libxfce4util4. It'll go trough NEW (via experimental, I guess). So we
need to rebuild every package built against libxfce4util2 because
libxfce4util4 will replace it.

For updated packages it'll suffice to upload them, for other (plugins
for example) I don't really know. Some of them doesn't explicitely
depend on libxfce4util-dev so we can't add a versionned dependencies. I
guess for those we need to ask a binNMU ?

I've rebuilt packages for ppc, deb packages and sources available at my
repository. I've rebuilt at work on i386 tonight, so deb will be
available tomorrow morning.

Yves-Alexis Perez

More information about the Pkg-xfce-devel mailing list