[Pkg-xfce-devel] Bug#406874: Support for Gtk 2.10 in experimental

Loïc Minier lool at dooz.org
Sun Jan 14 19:56:56 CET 2007

Package: gtk2-engines-xfce
Severity: wishlist
Tags: patch


 While preparing the Gtk 2.10 transition in experimental, I converted
 your package to the new Gtk module handling.  I'm attaching the patch I
 wrote back then, but it seems to still be current.

 Would you like me to upload such a NMU to experimental?  This would
 help people install Gtk in experimental when they have
 gtk2-engines-xfce installed on their system.

 If you want me to, I can also NMU gtk2-engines-xfce when Gtk 2.10 moves
 to unstable (but this will be post-etch) to have coordinated uploads of
 packages for the new ABI.


-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)

Loïc Minier <lool at dooz.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: gtk2-engines-xfce_2.3.90.2-1.1.diff
Type: text/x-diff
Size: 1137 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20070114/4b369e23/gtk2-engines-xfce_2.3.90.2-1.1.bin

More information about the Pkg-xfce-devel mailing list