[Pkg-xfce-devel] Bug#390107: Bug#390107: Composite manager problems after GLscreensave

Valerio Passini valerio.passini at unicam.it
Tue Oct 16 11:01:21 UTC 2007

Subject: xfwm4: Disabling "Display fullscreen overlay..." solves 
Followup-For: Bug #390107
Package: xfwm4
Version: 4.4.1-3

*** Please type your report below this line ***
Hi Alexis

I have done some trials with the compositor and discovered that the bug
still there, but it seems only a configuration problem. In fact is
to avoid this bug turning off the "Display fullscreen overlay windows 
directly" option. Does it help you to solve this bug?


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (700, 'unstable'), (600, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.23 (PREEMPT)
Locale: LANG=it_IT at euro, LC_CTYPE=it_IT at euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages xfwm4 depends on:
ii  libatk1.0-0             1.20.0-1         The ATK accessibility toolkit
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libcairo2               1.4.10-1         The Cairo 2D vector graphics 
ii  libfontconfig1          2.4.2-1.2        generic font configuration 
ii  libfreetype6            2.3.5-1+b1       FreeType 2 font engine, shared 
ii  libglib2.0-0            2.14.1-5         The GLib library of C routines
ii  libgtk2.0-0             2.12.0-2         The GTK+ graphical user interface 
ii  libice6                 2:1.0.4-1        X11 Inter-Client Exchange library
ii  libpango1.0-0           1.18.2-2         Layout and rendering of 
ii  libpng12-0              1.2.15~beta5-3   PNG library - runtime
ii  libsm6                  2:1.0.3-1+b1     X11 Session Management library
ii  libstartup-notification 0.9-1            library for program launch 
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxcomposite1          1:0.3.2-1+b1     X11 Composite extension library
ii  libxcursor1             1:1.1.9-1        X cursor management library
ii  libxdamage1             1:1.1.1-3        X11 damaged region extension 
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension 
ii  libxfce4mcs-client3     4.4.1-1          Client library for Xfce4 
ii  libxfce4mcs-manager3    4.4.1-1          Manager library for Xfce4 
ii  libxfce4util4           4.4.1-1          Utility functions library for 
ii  libxfcegui4-4           4.4.1-1          Basic GUI C functions for Xfce4
ii  libxfixes3              1:4.0.3-2        X11 miscellaneous 'fixes' 
ii  libxi6                  2:1.1.3-1        X11 Input extension library
ii  libxinerama1            1:1.0.2-1        X11 Xinerama extension library
ii  libxrandr2              2:1.2.2-1        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client 
ii  zlib1g                  1: compression library - runtime

Versions of packages xfwm4 recommends:
ii  librsvg2-common               2.18.2-1   SAX-based renderer library for 
ii  xfce4-mcs-manager             4.4.1-1    Settings manager for Xfce4
ii  xfwm4-themes                  4.4.1-1    Theme files for xfwm4

-- no debconf information

More information about the Pkg-xfce-devel mailing list