[Pkg-xfce-devel] Bug#490013: Bug#490013: Bug#490013: xfce4-xkb-plugin: Not starting when layout 'ro' with variant 'std' is used

Yves-Alexis Perez corsac at debian.org
Wed Jul 9 11:16:47 UTC 2008

On Wed, Jul 09, 2008 at 01:06:54PM +0300, Igor Stirbu wrote:
> > This one sure doesn't look good. I'm not an xkb expert but it maybe it
> > manages to confuse the plugin. What was the result before xkeybord
> > upgrade?
> I would gladly show if I could get the older version of the package. Is
> there a way to do that?

Maybe try in testing or in snapshot.debian.net

> > I guess there are two bugs. I don't think the symname is correct when
> > using ro,us. But it shouldn't confuse the plugin like this.
> Should we contact the xkb-data team?

yeah, it'd be a good idea. xkb-data maintainers, could you look at
#490013 and tell us what you think?


More information about the Pkg-xfce-devel mailing list