[Pkg-xfce-devel] Bug#523062: libxfconf-0-2: Not building on i386?

Torquil Macdonald Sørensen torquil at gmail.com
Wed Apr 8 08:22:48 UTC 2009

Package: libxfconf-0-2
Severity: normal

Hi! From what I could gather by browing the developer pages at
Debian, libxfconf-0-2 is that package that is holding up XFCE4.6
on i386?

Looking at the build logs page for this package, it says that it
is "building" on i386 sine April 4th, but the build log details
seem to show that the building has failed because of a
"403 Forbidden" HTTP error when trying to retrieve libxfce4util4
from incoming.debian.org.


Will the build be attempted again soon on i386, or is there a
more serious problem that is causing the delay?

Best regards,
Torquil Sørensen

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (700, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.28-1-686 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the Pkg-xfce-devel mailing list