[Pkg-xfce-devel] Bug#530965: xfwm4: Workspaces should have different margins for different screen on multihead

Daniel Dickinson crazycshore at gmail.com
Fri May 29 02:37:11 UTC 2009

Package: xfwm4
Version: 4.6.1-1
Severity: normal

Margins currently are not screen-specific, so even if you have panels or 
gkrellm, etc only on one screen, the margins are used on all screens of a 
multiheaded display, which isn't desirable.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (100, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xfwm4 depends on:
ii  libc6                        2.9-12      GNU C Library: Shared libraries
ii  libdbus-glib-1-2             0.80-4      simple interprocess messaging syst
ii  libglade2-0                  1:2.6.4-1   library to load .glade files at ru
ii  libglib2.0-0                 2.20.1-2    The GLib library of C routines
ii  libgtk2.0-0                  2.16.1-2    The GTK+ graphical user interface 
ii  libpango1.0-0                1.24.0-3+b1 Layout and rendering of internatio
ii  libstartup-notification0     0.10-1      library for program launch feedbac
ii  libwnck22                    2.24.2-2    Window Navigator Construction Kit 
ii  libx11-6                     2:1.2.1-1   X11 client-side library
ii  libxcomposite1               1:0.4.0-3   X11 Composite extension library
ii  libxdamage1                  1:1.1.1-4   X11 damaged region extension libra
ii  libxext6                     2:1.0.4-1   X11 miscellaneous extension librar
ii  libxfce4util4                4.6.1-1     Utility functions library for Xfce
ii  libxfcegui4-4                4.6.1-1     Basic GUI C functions for Xfce4
ii  libxfconf-0-2                4.6.1-1     Client library for Xfce4 configure
ii  libxfixes3                   1:4.0.3-2   X11 miscellaneous 'fixes' extensio
ii  libxrandr2                   2:1.3.0-2   X11 RandR extension library
ii  libxrender1                  1:0.9.4-2   X Rendering Extension client libra

Versions of packages xfwm4 recommends:
ii  librsvg2-common               2.22.3-2   SAX-based renderer library for SVG
pn  xfwm4-themes                  <none>     (no description available)

Versions of packages xfwm4 suggests:
ii  xfce4                         4.6.1      Meta-package for the Xfce Lightwei

-- no debconf information

More information about the Pkg-xfce-devel mailing list