[Pkg-xfce-devel] xfce4-clipman-plugin_1.1.0-1_amd64.changes is NEW

Archive Administrator installer at ftp-master.debian.org
Thu Sep 3 19:17:41 UTC 2009

  to pool/main/x/xfce4-clipman-plugin/xfce4-clipman-plugin_1.1.0-1.diff.gz
  to pool/main/x/xfce4-clipman-plugin/xfce4-clipman-plugin_1.1.0-1.dsc
  to pool/main/x/xfce4-clipman-plugin/xfce4-clipman-plugin_1.1.0-1_amd64.deb
  to pool/main/x/xfce4-clipman-plugin/xfce4-clipman-plugin_1.1.0.orig.tar.gz
(new) xfce4-clipman_1.1.0-1_amd64.deb optional xfce
clipboard history utility
 Clipman enables you to store and recall X selections, as well as GTK+
 clipboard content. You can also define actions to be triggered by selecting
 some text pattern.
 This package uses Xfce libraries but can be used without the Xfce panel
 and only requires a system tray (notification area).
Changes: xfce4-clipman-plugin (2:1.1.0-1) unstable; urgency=low
  * New upstream release.
  * debian/watch edited to track Xfce archive reorganisation.
  * debian/control:
    - update standards version to 3.8.3.
    - split the package now that there's a daemon not requiring panel.
    - update long descriptions.
  * debian/copyright updated.

Override entries for your package:
xfce4-clipman-plugin_1.1.0-1.dsc - source xfce
xfce4-clipman-plugin_1.1.0-1_amd64.deb - optional xfce

Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Pkg-xfce-devel mailing list