[Pkg-xfce-devel] Bug#604793: Bug#604793: Please package newer upstream release without hal dependency

Michael Biebl biebl at debian.org
Wed Nov 24 11:44:58 UTC 2010

On 24.11.2010 12:36, Yves-Alexis Perez wrote:
> On mer., 2010-11-24 at 12:23 +0100, Michael Biebl wrote:
>> Hi,
>> hal is being deprecated and we eventually want to get rid of it [1].
>> The latest upstream release 0.5.5 no longer has a dependency on hal
>> (afaics it uses GIO), so it would be nice to see the exo package
>> updated as soon as wheezy development opens. 
> The package is already ready in svn, though an unstable upload will wait
> for a released Xfce 4.8. Thanks for tracking this though.
> The thing is, I'm not sure we'll be able to get rid of hal completely on
> kFreeBSD, do you have any pointer on this?

Yeah, this is very unfortunate. Afaik there have been no efforts from the
(k)freebsd to get applications ported. This means hal will stay around (at least
on kfreebsd), but I want to get it removed for Linux at least.

Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 900 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20101124/93bfe5c4/attachment.pgp>

More information about the Pkg-xfce-devel mailing list