[Pkg-xfce-devel] Bug#596750: squeeze: unable to open password-protected archives

Christian Lins christian.lins at hs-osnabrueck.de
Mon Sep 13 20:04:54 UTC 2010

Package: squeeze
Version: 0.2.3-8
Severity: wishlist
Tags: upstream

I noticed that Squeeze is not able to extract/open RAR-archives that are 
password protected and/or encrypted whereas GNOME's file-roller
does well.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages squeeze depends on:
ii  exo-utils               0.3.107-1        Utility files for libexo
ii  libatk1.0-0             1.30.0-1         The ATK accessibility toolkit
ii  libc6                   2.11.2-2         Embedded GNU C Library: Shared lib
ii  libcairo2               1.8.10-5         The Cairo 2D vector graphics libra
ii  libdbus-1-3             1.2.24-3         simple interprocess messaging syst
ii  libdbus-glib-1-2        0.88-2           simple interprocess messaging syst
ii  libexo-0.3-0            0.3.107-1        Library with extensions for Xfce
ii  libfontconfig1          2.8.0-2.1        generic font configuration library
ii  libfreetype6            2.4.2-1          FreeType 2 font engine, shared lib
ii  libglib2.0-0            2.24.1-1         The GLib library of C routines
ii  libgtk2.0-0             2.20.1-1+b1      The GTK+ graphical user interface 
ii  libpango1.0-0           1.28.1-1         Layout and rendering of internatio
ii  libthunar-vfs-1-2       1.0.2-1+b1       VFS abstraction used in thunar
ii  libxfce4util4           4.6.2-1          Utility functions library for Xfce
ii  zlib1g                  1: compression library - runtime

squeeze recommends no packages.

squeeze suggests no packages.

-- no debconf information

More information about the Pkg-xfce-devel mailing list