[Pkg-xfce-devel] Bug#639800: /usr/bin/xfce4-notifyd-config: setting default position does not work

Michal Suchanek michal.suchanek at ruk.cuni.cz
Tue Aug 30 11:35:08 UTC 2011

Package: xfce4-notifyd
Version: 0.2.2-1
Severity: normal
File: /usr/bin/xfce4-notifyd-config

The preview notification always appears in top right regardless of the
default position setting.

-- System Information:
Debian Release: wheezy/sid
  APT prefers stable
  APT policy: (900, 'stable'), (500, 'testing'), (410, 'unstable'), (200, 'experimental'), (111, 'oldstable'), (107, 'natty-updates'), (107, 'natty')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-rc3-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xfce4-notifyd depends on:
ii  libc6                  2.13-16           Embedded GNU C Library: Shared lib
ii  libcairo2              1.10.2-6.1        The Cairo 2D vector graphics libra
ii  libdbus-1-3            1.2.24-4+squeeze1 simple interprocess messaging syst
ii  libdbus-glib-1-2       0.88-2.1          simple interprocess messaging syst
ii  libgdk-pixbuf2.0-0     2.23.5-3          GDK Pixbuf library
ii  libglib2.0-0           2.28.6-1          The GLib library of C routines
ii  libgtk2.0-0            2.24.5-4cmb1      GTK+ graphical user interface libr
ii  libpango1.0-0          1.28.4-1          Layout and rendering of internatio
ii  libx11-6               2:1.3.3-4         X11 client-side library
ii  libxfce4ui-1-0         4.8.0-3           widget library for Xfce
ii  libxfce4util4          4.6.2-1           Utility functions library for Xfce
ii  libxfconf-0-2          4.6.2-1           Client library for Xfce4 configure

Versions of packages xfce4-notifyd recommends:
ii  libnotify-bin                 0.5.0-2    sends desktop notifications to a n

xfce4-notifyd suggests no packages.

-- no debconf information

More information about the Pkg-xfce-devel mailing list