[Pkg-xfce-devel] Bug#630759: xfce4-terminal: pref $TERM setting ignored

David De La Harpe Golden david at harpegolden.net
Fri Jun 17 02:48:12 UTC 2011

Package: xfce4-terminal
Version: 0.4.7-1
Severity: normal

xfce4-terminal's Edit->Preferences->Advanced->$TERM setting
seems to be having no effect, no matter what string I put in,
the shell within the terminal only sees $TERM=xterm

This may be associated with a recent update to libvte9, though
that's just speculation based on timing at the moment.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.39-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_IE.utf8, LC_CTYPE=en_IE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xfce4-terminal depends on:
ii  exo-utils                     0.6.2-1    Utility files for libexo
ii  libatk1.0-0                   2.0.0-1    The ATK accessibility toolkit
ii  libc6                         2.13-7     Embedded GNU C Library: Shared lib
ii  libdbus-1-3                   1.4.12-2   simple interprocess messaging syst
ii  libdbus-glib-1-2              0.94-2     simple interprocess messaging syst
ii  libexo-1-0                    0.6.2-1    Library with extensions for Xfce
ii  libgdk-pixbuf2.0-0            2.23.3-3   GDK Pixbuf library
ii  libglib2.0-0                  2.28.6-1   The GLib library of C routines
ii  libgtk2.0-0                   2.24.4-3   The GTK+ graphical user interface 
ii  libpango1.0-0                 1.28.3-6   Layout and rendering of internatio
ii  libvte9                       1:0.28.1-1 Terminal emulator widget for GTK+ 
ii  libx11-6                      2:1.4.3-2  X11 client-side library
ii  libxfce4util4                 4.8.1-2    Utility functions library for Xfce

Versions of packages xfce4-terminal recommends:
ii  dbus-x11                      1.4.12-2   simple interprocess messaging syst

xfce4-terminal suggests no packages.

-- no debconf information

More information about the Pkg-xfce-devel mailing list