[Pkg-xfce-devel] Bug#647865: (Wishlist) Update xfce4-notifyd to the latest version

Marco marco98 at gmail.com
Mon Nov 7 00:38:39 UTC 2011

Package: xfce4-notifyd
Version: 0.2.2-1
Severity: wishlist
Tags: upstream

Dear Maintainer,

It's been a while since Xfce Team has made a minor update on xfce4-notifyd.
This commit should bring more details: http://git.xfce.org/apps/xfce4-notifyd/commit/?id=627969763808d37b5455bbc7f3927d50fcae6987

It's important so that it can accept uri-image locations, therefore working with programs like emesene.

Thank you for your time.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_AR.UTF-8, LC_CTYPE=es_AR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xfce4-notifyd depends on:
ii  libc6               2.13-21   
ii  libcairo2           1.10.2-6.1
ii  libdbus-1-3         1.4.16-1  
ii  libdbus-glib-1-2    0.98-1    
ii  libgdk-pixbuf2.0-0  2.24.0-1  
ii  libglib2.0-0        2.28.8-1  
ii  libgtk2.0-0         2.24.7-1  
ii  libpango1.0-0       1.29.4-2  
ii  libx11-6            2:1.4.4-2 
ii  libxfce4ui-1-0      4.8.0-3   
ii  libxfce4util4       4.8.2-1   
ii  libxfconf-0-2       4.8.0-3   

Versions of packages xfce4-notifyd recommends:
ii  libnotify-bin  0.7.4-1

xfce4-notifyd suggests no packages.

-- no debconf information

More information about the Pkg-xfce-devel mailing list