[Pkg-xfce-devel] libxfcegui4_4.9.0-1_amd64.changes ACCEPTED into experimental

Debian FTP Masters ftpmaster at ftp-master.debian.org
Sun Apr 15 18:04:10 UTC 2012

  to main/libx/libxfcegui4/libxfcegui4-4-dbg_4.9.0-1_amd64.deb
  to main/libx/libxfcegui4/libxfcegui4-4_4.9.0-1_amd64.deb
  to main/libx/libxfcegui4/libxfcegui4-dev_4.9.0-1_amd64.deb
  to main/libx/libxfcegui4/libxfcegui4_4.9.0-1.debian.tar.gz
  to main/libx/libxfcegui4/libxfcegui4_4.9.0-1.dsc
  to main/libx/libxfcegui4/libxfcegui4_4.9.0.orig.tar.bz2

libxfcegui4 (4.9.0-1) experimental; urgency=low
  [ Lionel Le Folgoc ]
  * debian/patches: add missing DEP3 headers.
  * debian/control: switch to libxfce4util6-dev for the new api.
  [ Yves-Alexis Perez ]
  * New upstream development release.
  * debian/rules:
    - build with --parallel.
    - use debhelper 9 / dpkg-dev 1.16.1 hardening support.
    - use --fail-missing in dh_install.
  * debian/control:
    - bump debhelper build-dep to 9.
    - add build-dep on dpkg-dev 1.16.1.
    - drop hardening-includes build-dep.
    - update standards version to 3.9.3.
    - add Pre-Depends on ${misc:Pre-Depends} in libxfcegui4-4 for multiarch.
  * debian/compat bumped to 9.
  * Use multi-arch paths in install files.
  * debian/libxfcegui4-4.install:
    - stop installing glade files since they are gone.
  * debian/libxfcegui4-dev:
    - don't install static libs, we don't build them anymore.

Override entries for your package:
libxfcegui4-4-dbg_4.9.0-1_amd64.deb - extra debug
libxfcegui4-4_4.9.0-1_amd64.deb - optional xfce
libxfcegui4-dev_4.9.0-1_amd64.deb - optional xfce
libxfcegui4_4.9.0-1.dsc - source xfce

Announcing to debian-experimental-changes at lists.debian.org
Announcing to debian-devel-changes at lists.debian.org

Thank you for your contribution to Debian.

More information about the Pkg-xfce-devel mailing list