[Pkg-xfce-devel] Bug#660453: Bug#660453: xfce4-goodies - remove squeeze from dependencies

Yves-Alexis Perez corsac at debian.org
Sun Feb 19 15:53:12 UTC 2012

On dim., 2012-02-19 at 11:58 +0100, Jakub Moc wrote:
> The dependency should be dropped until squeeze (which is rather buggy itself)
> gets a rewrite upstream in order to get rid of the highly unwanted dependency
> on totally broken and dead hal components (via the legacy libthunar-vfs
> package).
> I realize this is a convenience meta-package but even such packages should not
> force deprecated broken stuff on users, otherwise it is not really so much
> convenient any more. :)
Indeed. I've asked about Squeeze status on the mailing list, we'll see
if there's a way to have an Xfce 4.8 Squeeze in time for Wheezy. If
that's not the case, we might have to drop it from the metapackage
indeed (or at least demote it).

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20120219/f06afbca/attachment.pgp>

More information about the Pkg-xfce-devel mailing list