[Pkg-xfce-devel] Bug#676987: xfce4-power-manager: label for config option critical-power-level is misleading

Roland Hieber rohieb at rohieb.name
Sun Jun 10 22:30:29 UTC 2012

Package: xfce4-power-manager
Version: 1.0.11-2
Severity: minor

Dear Maintainer,

the label for the configuration option critical-power-level (on the "Extended"
page in the configuration dialog) is misleading. It currently says "Consider the
computer on low power at...", but the notifications for "System is on low power"
appear at that configured percentage + 10% (as seen in the code, cf.

It would be better to change the label for this option to "Consider the computer
on critical power" to distinguish this difference.

Note: I'm currently running 1.2.0-1 from experimental, but this report also
applies to 1.0.11-2 from current testing, so I'm setting that version in the bug
report header.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing-proposed-updates
  APT policy: (500, 'testing-proposed-updates'), (500, 'testing'), (1, 'experimental'), (1, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xfce4-power-manager depends on:
ii  libc6                     2.13-33
ii  libcairo2                 1.12.2-1
ii  libdbus-1-3               1.5.12-1
ii  libdbus-glib-1-2          0.98-1
ii  libgdk-pixbuf2.0-0        2.26.1-1
ii  libglib2.0-0              2.32.3-1
ii  libgtk2.0-0               2.24.10-1
ii  libnotify4                0.7.5-1
ii  libx11-6                  2:
ii  libxext6                  2:1.3.1-2
ii  libxfce4ui-1-0            4.10.0-1
ii  libxfce4util6             4.10.0-1
ii  libxfconf-0-2             4.10.0-1
ii  libxrandr2                2:1.3.2-2
ii  upower                    0.9.16-2
ii  xfce4-power-manager-data  1.2.0-1

Versions of packages xfce4-power-manager recommends:
ii  consolekit  0.4.5-3

Versions of packages xfce4-power-manager suggests:
pn  udisks                       1.0.4-5
pn  xfce4-power-manager-plugins  <none>

-- no debconf information

More information about the Pkg-xfce-devel mailing list