Bug#334449: [Pkg-zope-developers] Bug#334449: plone isnt installed correctly

Matthias Klose doko at cs.tu-berlin.de
Mon Oct 17 23:27:48 UTC 2005

Bjoern Roggensack writes:
> Package: plone
> Version: 2.1-2
> Severity: normal
> Hi,
> after apt-get install plone and reading the dokumentation of zope and plone
> there must be a "add plone site" in the Zope side admin interface.
> There is nothing named plone. 
> After asking a plonedeveloper, he said it must be a broken debianpackage.

please tell the plone developer, that nothing is broken, but that you
didn't read the Debian documentation.

 - either install the plone-site package

 - or read /usr/share/doc/zope-common/README.Debian.gz and follow the
   instructions to install the plone product(s).

Suggestions how to improve the documentation are welcome.


More information about the Pkg-zope-developers mailing list