[Pkg-zope-developers] Bug#385144: zope-zms: New upstream version available for some time

Uwe Steinmann steinm at debian.org
Tue Aug 29 12:14:32 UTC 2006

Package: zope-zms
Version: 1:2.3.2b57a09-2.2
Severity: wishlist

Upstream is already at version 2.9. Is there any reason to keep zms
at 2.3.2?


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'sid'), (500, 'testing'), (500, 'stable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-2-powerpc
Locale: LANG=de_DE.ISO-8859-15 at euro, LC_CTYPE=de_DE.ISO-8859-15 at euro (charmap=ISO-8859-15) (ignored: LC_ALL set to de_DE.ISO-8859-15 at euro)

Versions of packages zope-zms depends on:
ii  python-imaging                1.1.5-10   Python Imaging Library
ii  tidy                          20051018-1 HTML syntax checker and reformatte
ii  unzip                         5.52-8     De-archiver for .zip files
ii  xalan                         1.10-3     XSLT processor
ii  zope3                         3.2.1-5    Open Source Web Application Server

Versions of packages zope-zms recommends:
ii  libsaxon-java                 1:6.5.5-1  The Saxon XSLT Processor
ii  zope-epoz                     2.0.2-2    cross-browser WYSIWYG editor for Z
pn  zope-textindexng2             <none>     (no description available)

-- no debconf information

More information about the pkg-zope-developers mailing list