[Pkg-zope-developers] Bug#385554: zope-debhelper: Typo in /usr/share/debhelper/autoscripts/postinst-dzproduct

Uwe Steinmann steinm at debian.org
Fri Sep 1 07:37:24 UTC 2006

Package: zope-debhelper
Severity: minor

Search for 'prodcut'


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'sid'), (500, 'testing'), (500, 'stable')
Architecture: powerpc (ppc)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-2-powerpc
Locale: LANG=de_DE.ISO-8859-15 at euro, LC_CTYPE=de_DE.ISO-8859-15 at euro (charmap=ISO-8859-15) (ignored: LC_ALL set to de_DE.ISO-8859-15 at euro)

Versions of packages zope-debhelper depends on:
ii  debhelper              helper programs for debian/rules
ii  perl                          5.8.8-6.1  Larry Wall's Practical Extraction 

zope-debhelper recommends no packages.

-- no debconf information

More information about the Pkg-zope-developers mailing list