[Python-apps-team] Bug#485887: closed by Vincent Danjean <vdanjean at debian.org> (Bug#485887: fixed in mercurial 1.0.1-3)

Trent W. Buck trentbuck at gmail.com
Tue Jul 8 23:50:43 UTC 2008


On Tue, Jul 08, 2008 at 07:48:10PM +0000, Debian Bug Tracking System wrote:
> #485887: hg convert does not support modern Darcs repositories
> [...]
>    * add a mention to "legacy Darcs 1 format" in convert documentation
>      (Closes: #485887)

Do you have any problem with me reopening this bug with severity
"wishlist" and tag "upstream" (and forwarded)?  I'd actually like
darcs2 import support :-)

More information about the Python-apps-team mailing list