[Python-apps-team] Bug#519895: mercurial: New upstream version: 1.2

Raúl Sánchez Siles rasasi78 at gmail.com
Sun Mar 15 23:20:50 UTC 2009

Package: mercurial
Version: 1.1.2-2
Severity: wishlist


  FOA, thanks for your work with mercurial packaging.

  Latest 1.2 version was released[0] almost 2 weeks ago. This version provides
new features and hopefully some bugfixing, I'm eager to see it in Debian as 


[0] http://www.selenic.com/mercurial/wiki/index.cgi/WhatsNew

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (500, 'testing'), (100, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mercurial depends on:
ii  libc6                         2.9-5      GNU C Library: Shared libraries
ii  mercurial-common              1.1.2-2    scalable distributed version 
ii  python                        2.5.4-2    An interactive high-level 
ii  python-support                0.8.7      automated rebuilding support for 
ii  ucf                           3.0016     Update Configuration File: 

Versions of packages mercurial recommends:
ii  kdiff3                        0.9.92-3   compares and merges 2 or 3 files 

Versions of packages mercurial suggests:
ii  qct                          1.5-1       GUI commit tool
ii  tk8.4 [wish]                 8.4.19-3    Tk toolkit for Tcl and X11, 
v8.4 -
ii  tk8.5 [wish]                 8.5.6-3     Tk toolkit for Tcl and X11, 
v8.5 -
ii  vim                          2:7.2.130-1 Vi IMproved - enhanced vi editor
ii  vim-gtk [vim]                2:7.2.130-1 Vi IMproved - enhanced vi 
editor -

-- no debconf information

More information about the Python-apps-team mailing list