[Python-modules-team] Bug#445771: python-scipy: indirectly build-depends on contrib package

Lucas Nussbaum lucas at lucas-nussbaum.net
Mon Oct 15 20:16:38 UTC 2007

On 15/10/07 at 19:34 +0200, Ondrej Certik wrote:
> Thanks for the bugreport. It builds in cowbuilder on my computer just
> fine, but you are right nevertheless and a new revision will be
> uploaded soon, that will be using libsuitesparse-dev directly instead
> of libufsparse-dev.

Yeah, cowbuilder is annoying: its dependency resolution is very
flexible, and it can solve cases that sbuild can't, because sbuild is
much more pedantic about what it accepts.
| Lucas Nussbaum
| lucas at lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas at nussbaum.fr             GPG: 1024D/023B3F4F |

More information about the Python-modules-team mailing list