[Python-modules-team] Bug#466868: python-scipy -- please transition to use gfortran based lapack, blas

Ondrej Certik ondrej at certik.cz
Thu Feb 21 15:31:55 UTC 2008

On Thu, Feb 21, 2008 at 4:11 PM, Kumar Appaiah <akumar at ee.iitm.ac.in> wrote:
> Package: python-scipy
>  Version: 0.6.0-5.1
>  Severity: important
>  User: debian-toolchain at lists.debian.org
>  Usertags: gfortran
>  Hi!
>  I would request you to please shift Build-Depends to use the new
>  gfortran based Lapack and Blas packages in order to phase out packages
>  dependent on the old g2c (g77). In this regard, I would request you to
>  refer to:
>  http://wiki.debian.org/GfortranTransition
>  Thank you.

Thanks for the bug report. We just uploaded a new revision, that makes scipy
installable again with python-numpy. Also, new gfortran based
suitesparse, which scipy depends on,
will be uploaded to unstable either today or tomorrow. When it enters unstable,
we'll rebuild scipy against this new suitesparse and upload a new
revision of scipy.

This should fix this bug.


More information about the Python-modules-team mailing list