[Python-modules-team] Bug#505769: python-opengl: Python-Version should be >= 2.4

Eric Sharkey sharkey at lisaneric.org
Thu Nov 27 12:50:02 UTC 2008

On Thu, 2008-11-27 at 10:06 +0100, Adeodato Simó wrote:
> Because you should not have python2.3 installed anymore (note that etch
> didn't ship with python2.3 already

Why?  I don't understand this position.  Debian has no simple automated
mechanism to remove older packages during an upgrade, so pretty much any
system updated from older releases will have python2.3 still installed
unless an administrator has specifically gone out of his way to remove

For the record, I also have python2.1 and python2.2 installed.

Disk space is cheap, and I feel no need to hunt these things down and
remove them.


More information about the Python-modules-team mailing list