[Python-modules-team] python-traitsgui_3.0.2-1_amd64.changes is NEW

Debian Installer installer at ftp-master.debian.org
Mon Oct 27 00:32:08 UTC 2008

  to pool/main/p/python-traitsgui/python-enthought-traits-ui_3.0.2-1_all.deb
(new) python-traitsgui_3.0.2-1.diff.gz optional python
(new) python-traitsgui_3.0.2-1.dsc optional python
(new) python-traitsgui_3.0.2-1_all.deb optional python
Traits-capable windowing framework
 The TraitsGUI project contains a toolkit-independent GUI abstraction layer
 (known as Pyface), which is used to support the "visualization" features of
 the Traits package. Thus, you can write code in terms of the Traits API
 (views, items, editors, etc.), and let TraitsGUI and your selected toolkit
 and back-end take care of the details of displaying them.
 You can use Qt or Wx backends.
(new) python-traitsgui_3.0.2.orig.tar.gz optional python
Changes: python-traitsgui (3.0.2-1) experimental; urgency=low
  * New upstream release
  * Rename the package to match upstream naming convention
  * debian/control: add python-traits, python-traitsbackendwx |
    python-traitsbackendqt to Depends
  * Update debian/watch and debian/orig-tar.sh files

Override entries for your package:
python-enthought-traits-ui_3.0.2-1_all.deb - optional python

Announcing to debian-devel-changes at lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Python-modules-team mailing list