[Python-modules-team] Bug#497786: python-numpy: import numpy fails for python 2.5

Kumar Appaiah a.kumar at alumni.iitm.ac.in
Thu Sep 4 17:51:10 UTC 2008

tags 497786 + unreproducible

On Thu, Sep 04, 2008 at 08:33:06PM +0300, Juha Jäykkä wrote:
> > > could you please create somewhere an environment, or something, so
> > > that we can reproduce it?
> > For the record, I am also unable to reproduce the error, and the tests
> > run successfully. I am on an amd64 using numpy 1:1.1.1-1.
> Sorry, I can't help you any more: I grabbed 1.1.1 from sid and it works. I 
> have no other lennys around - all the rest are either sid or etch (and will 
> stay such for still some time). I tried downgrading back to lenny, but now 
> even THAT works. I have no idea, why. If you can push 1.1.1 to lenny despite 
> it being stable, I'd be happy to see the bug closed - otherwise it will 
> become one of those nasty with tag "unreproducible".

Thanks for the update, Juha.

Now, I just took some time and did the following:

1. Use debootstrap to make a Lenny chroot with python-numpy. I
chrooted and ran the tests, and discovered that all tests ran
successfully. This is with the Lenny version.

2. Repeated the same process with a 32-bit chroot. All tests run fine

So, Ondrej, I guess we really can't trace the bug again unless someone
else encounters it. So, in the mean while, I would request you to
consider closing this bug.


Kumar Appaiah
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
Url : http://lists.alioth.debian.org/pipermail/python-modules-team/attachments/20080904/16418202/attachment.pgp 

More information about the Python-modules-team mailing list