[Python-modules-team] Bug#498238: python-pybabel: pybabel does not start, should depend on python-pkg-resources

Jens Breit jcbreit at gmx.de
Mon Sep 8 12:01:02 UTC 2008

Package: python-pybabel
Version: 0.9.1-6
Severity: serious
Justification: Policy 3.5

$ pybabel --help
Traceback (most recent call last):
  File "/usr/bin/pybabel", line 5, in <module>
    from pkg_resources import load_entry_point
ImportError: No module named pkg_resources

Works with python-pkg-resources installed.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages python-pybabel depends on:
ii  python                        2.5.2-2    An interactive high-level object-o
ii  python-support                0.8.4      automated rebuilding support for P

python-pybabel recommends no packages.

python-pybabel suggests no packages.

-- no debconf information

More information about the Python-modules-team mailing list