[Python-modules-team] Bug#519440: python-scipy: take care about deprecation warnings from numpy

Ondrej Certik ondrej at certik.cz
Fri Mar 13 17:35:48 UTC 2009

On Fri, Mar 13, 2009 at 9:55 AM, Yaroslav Halchenko
<debian at onerussian.com> wrote:
> only later on I mentioned that scipy 0.7.0 is in unstable already.
> Thanks! and it seems that it became more compliant to numpy 1.2.1 -- all
> those warnings are gone. Since probably 0.7.0 will enter testing some
> time soon, and there will be no  1.2.1 numpy + 0.6.0 broken
> tandem, there is no reason to keep this bug open ;) closing it now (to
> take away the burden of closing it whenever scipy 0.7.0 is in testing)

Ok, excellent. Thanks again for all the work you did. If you find any
problems in the future, please report them.


More information about the Python-modules-team mailing list