[Python-modules-team] Bug#564714: Bug#564714: Provide python2.6 module

Jonathan Wiltshire debian at jwiltshire.org.uk
Mon Jan 11 15:54:52 UTC 2010

On Mon, Jan 11, 2010 at 04:12:30PM +0100, Julien Danjou wrote:
> Package: python-cairo
> Version: 1.8.6-1
> Severity: wishlist
> It would be nice to build this module for python2.6 also.

This will happen when Python 2.6 is in unstable and the module gets a
rebuild (which should be soon, but we can't say exactly when).

Jonathan Wiltshire

1024D: 0xDB800B52 / 4216 F01F DCA9 21AC F3D3  A903 CA6B EA3E DB80 0B52
4096R: 0xD3524C51 / 0A55 B7C5 1223 3942 86EC  74C3 5394 479D D352 4C51

More information about the Python-modules-team mailing list