[Python-modules-team] Bug#567734: python-pythonmagick: missging support for python2.6

Tobias Strauß tac at gmx.li
Sun Jan 31 00:47:15 UTC 2010

Package: python-pythonmagick
Version: 0.9.1-1+b1
Severity: wishlist

this module is not accessable from python2.6. the ubuntu repo does allow the
the installation of p-magick 0.9 with 2.6 - and it should therefore be
possible for debian too.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the Python-modules-team mailing list