[Python-modules-team] Bug#647999: rabbitvcs-nautilus needs updating.

Qijiang Fan fqj1994 at gmail.com
Tue Nov 8 08:43:09 UTC 2011

Package: rabbitvcs-nautilus
Version: 0.13.1-2
Severity: important

Since nautilus 3 is put into unstable,
RabbitVCS does NOT work with nautilus 3.

Please upgrade to upstream's latest release.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.0.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=zh_CN.utf8, LC_CTYPE=zh_CN.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages rabbitvcs-nautilus depends on:
ii  nautilus         3.0.2-4 
ii  python-gnome2    2.28.1-3
ii  python-nautilus  1.1-1   
ii  rabbitvcs-core   0.13.1-2

rabbitvcs-nautilus recommends no packages.

rabbitvcs-nautilus suggests no packages.

-- no debconf information

More information about the Python-modules-team mailing list