[Python-modules-team] Bug#648085: Bug#648085: python-qt4: wrong dependency to libqtwebkit4

Scott Kitterman debian at kitterman.com
Tue Nov 8 22:08:13 UTC 2011

On 11/08/2011 04:48 PM, Picca Frédéric-Emmanuel wrote:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=647695
> It seems to me that there is an incompatibility between
> python-qt4 (4.8.3-4, 4.8.6-2) and libqtwebkit 2.1.0~2011week09-3
> And that the right dependency of python-qt4 should be at least (>= 2.1.0~2011week13-2)
> so in your opinion, am I right ? and what is for you the right way to solve this issue ?

My guess is a Qt webkit bug.  Can you provide a reduced test case that 
demonstrates the problem?

More information about the Python-modules-team mailing list