[Python-modules-team] python-markdown_2.1.0-1_amd64.changes is NEW

Debian FTP Masters ftpmaster at ftp-master.debian.org
Sun Jan 22 12:32:44 UTC 2012

  to main/p/python-markdown/python-markdown_2.1.0-1.debian.tar.gz
  to main/p/python-markdown/python-markdown_2.1.0-1.dsc
  to main/p/python-markdown/python-markdown_2.1.0-1_all.deb
  to main/p/python-markdown/python-markdown_2.1.0.orig.tar.gz
(new) python3-markdown_2.1.0-1_all.deb optional python
text-to-HTML conversion library/tool (python3 implementation)
 Markdown is a text-to-HTML conversion tool for web writers. Markdown
 allows you to write using an easy-to-read, easy-to-write plain text
 format, then convert it to structurally valid XHTML (or HTML).
 This is a Python 3 implementation of John Gruber's Markdown. The current
 version of python3-markdown implements all Markdown syntax features and
 fully passes Markdown Test Suite 1.0. It also supports footnotes and
Changes: python-markdown (2.1.0-1) unstable; urgency=low
  [ Dmitry Shachnev ]
  * New upstream release
  * Use 3.0 (quilt) source format
  * Port to dh_python*
  * Build Python3 package (closes: #647094)
  * debian/patches/01-fix-unusual-interpreter.patch:
    - fix interpreter in def_list and tables extensions
  * Bump Standards-Version to 3.9.2, no changes required

Override entries for your package:
python-markdown_2.1.0-1.dsc - source python
python-markdown_2.1.0-1_all.deb - optional python

Announcing to debian-devel-changes at lists.debian.org
Closing bugs: 647094 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the Python-modules-team mailing list