[Quantian-general] Nodes active but do not play well together

Mike scopeguy@postman.net
Wed, 3 Mar 2004 07:35:06 -0900

Hi All,
I am trying to set up a two node group, booting a Quantian CD on each
Everyting seems to be OK, and the nodes can see each other - memory and
processor info for both can be seen and appears to be correct, but neither
machine will contribute work to the other, not even when a machine is maxed
out at 100%.
I ran openmosixview & in a root terminal, and get the following error message
whenever I try to move the speed slider (on either machine)

The authenticity of host ' (' can't be established.
RSA key fingerprint is (lots of hex numbers here)
Are you shure you want to continue connecting (yes/no)?

If I type 'yes' the terminal prints a series of 'y's and locks up. Any other
answer simply causes the mosix program to terminate.

I have tried the suggestion on the Quantian Bugs page about changing
autoconfiguration (all four steps) but no effect.

I also tried downloading an older version of Quantian ( and also
ClusterKnoppix, but no joy from either.

Any help would be appreciated.

Mike Smith
"Better to light a candle than to curse the damn darkness" - Willow Rosenberg

Free Internet WebMail (http://www.postman.net/)
Open WebMail Project (http://openwebmail.org/)