[Quantian-general] MD5SUM errors

Gill, Jack JGill at mail.twu.edu
Thu Dec 15 22:20:51 UTC 2005


Thanks, all, for the help.

I was successful in using rsync, the remainder of the file downloaded,
and the md5sum checked exactly.

I burned the DVD with K3B, and had it verify the image.  It confirmed
it.

However...

When I attempted to boot 0.7 from the DVD (the 0.6 DVD will boot ok), I
get the following message right after I see the penguin:

Kernel panic -- not syncing : VFS : unable to mount root fs on
unknown-block(1,3)

Does anyone have any suggestions?  I tried burning another one, all
checked out, and I still get the same message.

Jack


-----Original Message-----
From: quantian-general-bounces at lists.alioth.debian.org
[mailto:quantian-general-bounces at lists.alioth.debian.org] On Behalf Of
Gary
Sent: Thursday, December 15, 2005 1:51 PM
To: quantian-general at lists.alioth.debian.org
Subject: Re: [Quantian-general] MD5SUM errors


Gill, Jack wrote:

>I tried:
>
>rsync -v rsync://quantian.fhcrc.org/quantian/Quantian_0.7.9.1.iso
>
>In the directory that Quantian is in.  It showed me the difference in 
>the size of the two files, but did nothing else.
>
>Help?
>  
>
I googled around.   A syntax that works is

rsync -v rsync://quantian.fhcrc.org/quantian/Quantian_0.7.9.1.iso . 
--partial --progress

from the directory where the partial iso lives.

I had a partial file from a truncated http download, and the above 
sucessfully finished the task.
Note the dot between "...iso" and "--partial". 

-gary



More information about the Quantian-general mailing list