[sane-devel] Problems with AutoStep.

Henning Meier-Geinitz henning@meier-geinitz.de
Wed, 3 Apr 2002 18:23:51 +0200


On Wed, Apr 03, 2002 at 03:19:44AM +0000, Michael Chapman wrote:
> (xsane refuses to install: "ERROR: SANE-1.0.0 or newer is needed for 
> compiling xsane", even though I thought we had installed 1.0.7.
> Whatever ... " sane-config --version" returns "1.0.4" ... ... )

Have a look at the output of configure in config.log. Also read
xsane.INSTALL. Maybe the headers haven't been installed or the libs
can't be found.