[sane-devel] Primax USB Colorado 19200 Drivers

Bob Young polaris9@mochamail.com
Wed, 7 Aug 2002 00:49:16 -0400

On Tue, 06 Aug 2002 14:54:59 -0500
Frank Zago <fzago@austin.rr.com> wrote:

> I've seen you already posted that in january. Which patch do you use?
>   scanner_erik_2.4.17.patch or scanner_2.4.17.patch?

Yes, it's been a long time.  Still hoping for something...
I think it was the _erik_ patch I tried.  Should probably have tried both.
I have since moved on to Slackware 8.1 with 2.4.18 kernel, and the scanner
stuff has gone when my old hard drive died.  I don't know whether the 2.4.17
patches will still work against 2.4.18.

Bob Young