[sane-devel] [Fwd: Sane-1.0.8 Compile Failure]

Henning Meier-Geinitz henning@meier-geinitz.de
Thu, 30 May 2002 17:41:19 +0200

[replying to myself]

On Thu, May 30, 2002 at 02:12:04PM +0200, Henning Meier-Geinitz wrote:
> However, I believe the problem is somewhere in your installation of
> gcc-3.1. Can you compile other packages?

I got an answer from the original bug reporter. He can compile sane
with gcc-2.96 without problems. gcc 3.1 seems to cause problems with
sane and a few other packages. So I guess it has something to do with
the installation process of gcc 3.1. The mentioned header files are
present but aren't found by configure by some reason.

Has anyone else tested SANE with gcc 3.1? Any problems?

Maybe we should exit configure if any of the essential headers aren't