[sane-devel] Scanning negatives with Epson Perferction 1260 Photo

Karl Heinz Kremer khk@khk.net
Sat, 2 Aug 2003 07:23:53 -0400

Have you tried EPSON Kowa's IScan?

You can download it from this link:

I don't know if this will produce better scans. I don't have this=20
so I don't have any first hand experience. What I know is that the IScan
software produces pretty good scans (even from negatives) with other
EPSON scanners.

Karl Heinz

On Friday, August 1, 2003, at 05:13 AM, Timo Pylv=E4n=E4inen wrote:

> Has anyone produced reasonable scans of negatives with
> Epson Perfection 1260? I don't have windows, so I don't really
> know what the best this scanner can do is, but xsane produces
> unacceptable results.
> Some have mentioned the "stripes" that appear in the scans.
> I too, get something like stripes on the scans. A long time
> ago someone in the archives has suspected something like a
> self calibration failure. I doubt this is the case. The
> stripes seem to be as a result of noise.
> Sufficiently light slides scan okay. Negatives and darker slides,
> which require software brightening, suffer from the noise. I suspect
> the noise appears a bit striped because some parts of the sensor are
> more susceptible. This theory is backed up by expirent where, instead
> of the film adapter unit, I used a brighter lamp to illuminate the=20
> slide.
> This seems to lead to reduced noise and apparently no stripes.
> Somehow I suspect that windows software will not produce this noise.
> Could it be possible that the TPU has a brigthness settings which
> (x)sane doesn't set properly? Or that the scanner sensor has some
> sensitivity setting which is not set properly?
> -Timo
> _______________________________________________
> Sane-devel mailing list
> Sane-devel@www.mostang.com
> http://www.mostang.com/mailman/listinfo/sane-devel