[sane-devel] xsane requires deprecated /proc/scsi support

Clarence Risher sparr0 at gmail.com
Mon Feb 5 23:01:51 CET 2007

My probably irrelevant two cents, completely off on a tangent...

You might want to make sure you arent being bitten by the epson bug in
sane-backends 1.0.18 that causes exactly the behavior that you
describe, downgrade to 1.0.17 or upgrade to debian's 1.0.18-5 to
check.  Also, try "SANE_DEBUG_EPSON=3 scanimage -L" and see if
anything funky shows up.

On 2/5/07, KE6FIS at arrl.net <KE6FIS at arrl.net> wrote:
> anywhere. My Epson 2450 scanner used to work fine with xsane via the
> Observation: the symptom was that sane-find-scanner saw the scanner, but
> scanimage -L did not. Possible issue -- check the legacy /proc/scsi
> support in the kernel. (  Now it's in the archives :-)  )

More information about the sane-devel mailing list