[sane-devel] Canon Pixma MP140 Series

Eric and MJ barbaric.eric at gmail.com
Sun Jan 6 10:47:55 UTC 2008

Hi, I (maybe foolishly) bought a Canon Pixma MP145 that I saw on sale, and
have been trying to get it to work for a while now.  It is not supported by
SANE, but just this morning I checked back at Canon Asia, and just in the
last two weeks they have released an rpm to support this model.

The rpms all say MP140, as did the windows driver cd, so I assume this is
the same machine as was marketed in the US and Europe as the MP140.  Anyway
I installed them, yet sane still doesn't find my scanner (nor does Kooka for
that matter).  The printer drivers work fine.  But that is quite a bit
simpler, eh?  What might it take to get this supported by SANE, now that
Canon has released official Linux support for the device?  Oh, I use Fedora
8, and my sane version is 1.0.18-17.


Eric Johansen
PO Box 17
Sukhothai 64110
cell: (66) 869-653-286
e-mail: barbaric.eric at gmail.com
web: www.centralthaimissions.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20080106/bd8020f7/attachment.htm 

More information about the sane-devel mailing list