[sane-devel] [Fwd: Tester for Canon PIXMA MX320]

Nicolas Martin nicolas0martin at gmail.com
Sun Aug 2 19:40:43 UTC 2009

Simply download and install the latest Sane git version. 

Pixma MX320 should be recognized by the pixma backend.

If the Pixma protocol it uses is the same as previous Pixma models, then
MX320 may work out of the box (this was the case for MX860, which is
from same generation), 
Otherwise, we can exchange here and see if we can have it working.

To compile and install Sane, you can use these guidelines:


Le dimanche 02 août 2009 à 20:18 +0200, Henning Geinitz a écrit :
> -------- Original-Nachricht --------
> Betreff: 	Tester for Canon PIXMA MX320
> Datum: 	Mon, 27 Jul 2009 23:05:26 -0400
> Von: 	Thierry Pascal Lim Shung <pascalim at gmail.com>
> An: 	hmg-guest at users.alioth.debian.org
> Hey,
> 	I recently got a Canon PIXMA MX320 and I want to test the SANE  
> driver.  What should I do?
> Pascal
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>              to sane-devel-request at lists.alioth.debian.org

More information about the sane-devel mailing list