[sane-devel] HP Scanjet G 2710

Peter Hoyer peter.hoyer at gmx.de
Sun Feb 22 19:34:03 UTC 2009

Am Sunday 22 February 2009 18:51:08 schrieben Sie:
> it is supported, upgrade to sane cvs.
> http://www.sane-project.org/lists/sane-backends-cvs.html#S-HP3900

I am more or less a beginner with linux. I work with openSUSE 11.1 and tried 
out the current driver for the HP3800 and YAST recognizes no scanner.

What else can I do.

How can I upgrade to sane cvs, what are the next steps.

Kind regards


More information about the sane-devel mailing list