[sane-devel] iscan and apt dependencies

Paul Fox pgf at foxharp.boston.ma.us
Tue Jan 27 02:28:47 UTC 2009

 > >
 > > so at the least, this message is a bug report against the current
 > > iscan dependencies.  (btw, i'm not sure i understand how this should be
 > > resolved.)
 > Eh, no.  This is a limitation on our binary packages.  Please have a
 > look at the KNOWN-PROBLEMS and rebuild from source.  The source's
 > build dependencies support building with either version of libltdl-dev
 > installed.
 > Ubuntu kindly decided there was no need for a phase out of libltdl3
 > and dropped it completely in favour of libltdl7.  There is at least
 > one package in the Ubuntu universe (multiverse?) that suffers from
 > the same problem.

sigh.  thanks for the explanation, even if it wasn't the one i wanted.  :-)

 paul fox, pgf at foxharp.boston.ma.us (arlington, ma, where it's 22.3 degrees)

More information about the sane-devel mailing list