[sane-devel] suseLINUX 11.2

Johannes Meixner jsmeix at suse.de
Tue Feb 8 10:21:53 UTC 2011


On Feb 7 15:38 John Middlebrook wrote (shortened):
> Installed a Canon Pixma MX320 about two years ago. This
> model was supported by Canon for 11.1 and I downloaded
> the scanner driver. Then 11.2 was released to which I
> upgraded. The printer function still works, but the
> scanner driver has changed and is incompatible with
> that originally installed.

Perhaps in your case it is also

If you are affected by the problem in this bug, you may need
to downgrade libusb package(s), see in particular
what you might do.

Kind Regards
Johannes Meixner
SUSE LINUX Products GmbH, Maxfeldstrasse 5, 90409 Nuernberg, Germany
AG Nuernberg, HRB 16746, GF: Markus Rex

More information about the sane-devel mailing list