[sane-devel] Genius SF2600

m. allan noah kitno455 at gmail.com
Sun Feb 20 12:46:08 UTC 2011

Perhaps just playing with the afe settings in the config file will be enough?

If not, so you will have to do some deep diving to find a solution.
Best place to start will be the source code for the backend, and
perhaps a trace of the windows driver in action using this:


What you are looking for is calibration scans. If the machine cannot
calibrate without the special sheet, you might need to add some code
to do this?


On Sat, Feb 19, 2011 at 8:40 PM, Paul Anderson <pbabylon5 at gmail.com> wrote:
> I have one of these scanners hooked to a Fedora 14 system.  The
> scanner scans the page OK but the resulting image is a medium gray
> overall.  The actual image content is there but barely visible within
> the gray background.
> I tried this scanner under Windows XP and it seemed to work.  It asked
> for a calibration page to be put through the first time and the
> scanner produced a credible image after that.
> I am willing to spend some time trying to get the device working under
> Linux if someone could give me a clue as to what may be going on and
> what I can do to affect the scanned result.  I was looking at the afe
> parameters in /etc/sane.d/gt68xx.conf but trial and error did not make
> any difference.
> Can anyone help?
> Thanks!
> Paul Anderson
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>             to sane-devel-request at lists.alioth.debian.org

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list