[sane-devel] HP Scanjet G4010 - bad image quality

Stef stef.dev at free.fr
Sun Aug 11 15:36:43 UTC 2013

On 11/08/2013 17:33, m. allan noah wrote:
> This model is listed as 'basic' in sane-backends 1.0.22. Try upgrading
> to at least 1.0.23, or a recent git snapshot.
> allan
> On Sun, Aug 11, 2013 at 11:24 AM, idle <idle at kai.cz> wrote:
>> Hello,
>> I have bought HP Scanjet G4010 and I'm trying to use it with SANE. This
>> scanner's support is listed as "Good", but the result is far from good: the
>> image is too dark with colored (or shades of gray, in "gray" mode) vertical
>> stripes. This is what I get when I scan a white page:
>> http://i.nahraj.to/f/s53.jpg
>> I'm running Debian, have installed SANE from the packages, it is version
>> 1.0.22.
>> The same scanner works fine on Windows, so it doesn't seem like a hardware
>> problem. I have tried various settings, but the stripes stay the same in
>> both "color" and "gray" modes.
>> Is there any way to get rid of this? In current situation, the scanner is
>> unusable for me.
>> Thank you
>> Eva
>> --
>> sane-devel mailing list: sane-devel at lists.alioth.debian.org
>> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
>> Unsubscribe: Send mail with subject "unsubscribe your_password"
>>               to sane-devel-request at lists.alioth.debian.org


     if updated version doesn't improve the scan quality. You may also 
test if it is related to improper warming up by doing several scans. 
Clearing calibration (with the 'clear calibration' option)cache between 
each scan, so a calibration happens each time.


More information about the sane-devel mailing list