Bug#481330: does not use all available font sizes

Marco d'Itri md at linux.it
Thu May 15 10:38:44 UTC 2008

Package: gnome-terminal
Version: 2.22.1-1
Severity: normal

Since about one year ago, gnome-terminal does not show anymore the Neep
font from xfonts-jmk at sizes larger than 12 points, unless LANG=C is

Apparently gnome-terminal insists for a Unicode font even if it's not
needed: there is a 16 points version of neep[1] for the
ISO-8859-{1,2,9,15} encodings (which is what other terminal emulators
use when a larger font is requested, even if I set a unicode encoding)
but only a 12 points version[2] for the ISO-10646 encoding.

This is the only font I know which is acceptable at the size I need, so
this bug is quite a showstopper for me now that multi-gnome-terminal has
been removed from the archive and I need to choose a new terminal

[1] -jmk-neep alt-medium-r-normal--24-240-75-75-c-120-iso8859-1
[2] -jmk-neep alt-medium-r-normal--20-180-75-75-c-100-iso10646-1

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.23-rc7-git1 (SMP w/2 CPU cores)
Locale: LANG=it_IT at euro, LC_CTYPE=it_IT at euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-terminal depends on:
ii  gnome-control-center      1:2.22.1-1     utilities to configure the GNOME d
ii  gnome-terminal-data       2.22.1-1       Data files for the GNOME terminal 
ii  libatk1.0-0               1.22.0-1       The ATK accessibility toolkit
ii  libbonobo2-0              2.22.0-1       Bonobo CORBA interfaces library
ii  libc6                     2.7-11         GNU C Library: Shared libraries
ii  libgconf2-4               2.22.0-1       GNOME configuration database syste
ii  libglade2-0               1:2.6.2-1      library to load .glade files at ru
ii  libglib2.0-0              2.16.3-2       The GLib library of C routines
ii  libgnome2-0          The GNOME 2 library - runtime file
ii  libgnomeui-0         The GNOME 2 libraries (User Interf
ii  libgtk2.0-0               2.12.9-4       The GTK+ graphical user interface 
ii  liborbit2                 1:2.14.12-0.1  libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0             1.20.2-2       Layout and rendering of internatio
ii  libstartup-notification0  0.9-1          library for program launch feedbac
ii  libvte9                   1:0.16.13-1+b1 Terminal emulator widget for GTK+ 
ii  libx11-6                  2:1.0.3-7      X11 client-side library
ii  libxrender1               1:0.9.4-1      X Rendering Extension client libra
ii  scrollkeeper              0.3.14-16      A free electronic cataloging syste

Versions of packages gnome-terminal recommends:
ii  yelp                          2.22.1-1   Help browser for GNOME 2

-- no debconf information

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20080515/fe22da98/attachment.pgp 

More information about the pkg-gnome-maintainers mailing list