Vincent Fourmond fourmond at debian.org
Mon Jul 21 20:02:31 UTC 2008


Onkar Shinde wrote:
> Both batik 1.7 (waiting in NEW queue) and its dependency
> xml-commons-external are uploaded in Ubuntu 8.10 repositories. It will
> be great if someone can adopt these packages in Debian.

  I've done quite a good amount of work on batik already for debian - I
haven't looked at the work done in ubuntu yet. However, I had not
realized yet the need to xml-commons-external (it took me a very long
time to get batik to build...).

  I'm having a look right now, and I'll import it as soon as possible
(but too late for lenny anyway...).

  BTW, did you check the behavior of batik's rdepends with the newer
version ?? I'm very much afraid about this, to be truthful...

  Cheers, and many thanks,


Vincent Fourmond, Debian Developer

Au royaume des aveugles, il y a des borgnes à ne pas dépasser.
  -- Soeur Marie-Thérèse des Batignoles (Maëster)

Vincent, listening to La ballade des gens qui sont nes quelque part
(Georges Brassens)

More information about the pkg-java-maintainers mailing list